Application Zenith TV temporairement indisponible

October 21, Tue
Affected Service: TV Channels (Chaînes TV) Movies and Series (Films et séries)
  • Investigating / En cours d'investigation
    ⚠️ L’application Zenith TV est temporairement indisponible sur téléphones et tablettes Android, Google TV, Chromecast, boîtiers Android, TV Sony (Android TV) ainsi que sur Firestick / Fire TV.

    Ce problème provient d’un blocage côté hébergeur combiné à la panne mondiale des serveurs AWS d’Amazon.

    🎬 Bonne nouvelle : toutes les chaînes, films et séries fonctionnent normalement — seuls l’accès via l’application Zenith TV et le lancement de celle-ci sont affectés.

    ➡️ Il est possible de continuer à regarder le service en passant par une autre application compatible (comme Smarters Pro ou IBO Player).

    👉 Consultez notre article complet pour savoir comment continuer à utiliser votre abonnement :
    https://zenithtv.net/aide/general/important-application-zenith-tv-temporairement-indisponible/


    ---

    ENGLISH VERSION:

    ⚠️ Zenith TV app is temporarily unavailable on Android phones and tablets, Google TV, Chromecast, Android boxes, Sony Android TVs, and Firestick / Fire TV devices.

    This issue is due to a server-side block from our host combined with the global AWS outage currently affecting multiple services.

    🎬 The good news: all channels, movies, and series are still working perfectly — only the Zenith TV app access is temporarily affected.

    ➡️ You can continue watching your service by using another compatible app such as Smarters Pro or IBO Player.

    👉 Read the full article for detailed instructions on how to keep using your subscription:
    https://zenithtv.net/aide/general/important-application-zenith-tv-temporairement-indisponible/

    07:40, Oct 21 EST
  • Fixing / En cours de résolution
    L’équipe Zenith TV a identifié les causes principales du problème affectant l’application (problème côté hébergeur + impact de la panne mondiale AWS).

    Nos techniciens appliquent actuellement les correctifs nécessaires sur les serveurs concernés. Les tests de restauration sont en cours et un retour à la normale est prévu dans la soirée, au plus tard demain matin (22 octobre).

    Le service de streaming (chaînes, films, séries) reste pleinement fonctionnel sur les autres plateformes. Les utilisateurs peuvent continuer à accéder au service via une application alternative telle que Smarters Pro ou IBO Player.

    ➡️ Guide complet : https://zenithtv.net/aide/general/important-application-zenith-tv-temporairement-indisponible/

    ---

    ENGLISH VERSION:

    The Zenith TV team has identified the root causes of the issue affecting the application (a hosting-side issue combined with the ongoing global AWS outage).

    Our engineers are currently applying fixes on the affected servers. Restoration testing is underway, and we expect service to return to normal later this evening, or by tomorrow morning (October 22) at the latest.

    The streaming service (channels, movies, and series) remains fully operational on all other platforms. Users can continue watching their service through an alternative app such as Smarters Pro or IBO Player.

    ➡️ Full guide: https://zenithtv.net/aide/general/important-application-zenith-tv-temporairement-indisponible/

    16:54, Oct 21 EST
  • Resolved / Résolu
    ✅ Problème résolu — retour à la normale

    L’incident affectant l’application Zenith TV est maintenant résolu.
    Nos équipes ont appliqué les correctifs nécessaires du côté hébergeur et le service est complètement rétabli sur tous les appareils (Android, Google TV, Chromecast, boîtiers Android, TV Sony, Firestick / Fire TV, etc.).

    🎬 Tous les utilisateurs peuvent à nouveau accéder normalement à l’application Zenith TV et profiter du service comme avant.

    Merci pour votre patience et votre compréhension tout au long de cet incident 🙏
    – L’équipe Zenith TV

    ---

    ENGLISH VERSION:

    ✅ Issue Resolved — Service Fully Restored

    The incident affecting the Zenith TV app has been successfully resolved.
    Our team has applied the required fixes on the hosting side, and the service is now fully operational across all devices (Android, Google TV, Chromecast, Android boxes, Sony TVs, Firestick / Fire TV, etc.).

    🎬 All users can now access the Zenith TV app and enjoy their service as normal.

    Thank you for your patience and understanding throughout this incident 🙏
    – The Zenith TV Team

    19:08, Oct 21 EST
Back to current status